Vous n'êtes pas identifié.

Forums » Bugs » Pour ceux qui utilisent Firefox (Modzilla)

Pour ceux qui utilisent Firefox (Modzilla)
16/04/17 - 0:39
DidL
Membre
Posts: 2

À noter que la solution de JMDR ne devrait plus fonctionner à partir de Firefox 53… qui sort dans 3 jours.

L’idéal ce serait que WEL package l’application sous forme de JNLP (Java WebStart). Ça permet de créer un exécutable qu’on peut même démarrer à partir du bureau (sans ouvrir de navigateur).

Normalement ça ne devrait pas être trop compliqué à faire.

16/04/17 - 1:31
shugenja
Administrateur
Posts: 1514

C’est dans le projet de pouvoir utiliser java sans navigateur

Pour ce qui est de la version 53 rien ne dit qu’on ne pourra pas réutiliser la solution de JMDR dessus. On verra dans 3 jours

16/04/17 - 3:44
chewbacca
Administrateur
Posts: 13

C’est plus qu’un projet, c’est fait, vous verrez apparaitre dans les jours à venir notre nouvelle version de wel qui fonctionnera sous webstart et qui comme le dit Didl n’aura pas besoin de nvigateur pour fonctionner, je l’ai testée personnellement ce soi et hourra, ça fonctionne!

16/04/17 - 9:46
essai
Membre
Posts: 2293

C’est une bonne nouvelle pour ceux qui ont déserté le site faute de pouvoir jouer sans devoir bricoler les navigateurs
😉

16/04/17 - 10:10
pierlo
Membre
Posts: 1379

super xavier faudra faire de la pub
pierre

16/04/17 - 18:51
bobette
Membre
Posts: 217

super………….
merci

04/05/18 - 13:30
grangil
Membre
Posts: 11

Bonjour, je travaille sous IOS High Sierra (10.13.4) . Depuis que j’ai installé Firefox 53.0 (64b) , le plugin Java n’est plus reconnu . J’ai tenté Maxthon, sans succès, le problème est identique.
Que faire ??
Grangil

Sorry,
Je suis à la version 59.0.3 de Firefox

04/05/18 - 15:02
cool ma poule
Administrateur
Posts: 248

Bonjour Grangil,

As-tu testé notre appli?

https://www.whistenligne.com/download

Xavier

04/05/18 - 18:14
grangil
Membre
Posts: 11

Merci pour ta prompte réponse, Xavier,
Ben oui, mais elle n’est pas compatible avec IOS, mais uniquement sous windows…
Grangil

04/05/18 - 19:15
shugenja
Administrateur
Posts: 1514

Bjr Grangil

Le plus simple serait de revenir à la version précédente de Firefox que tu utilisais et de refuser les demandes de mise à jour

https://firefox.fr.uptodown.com/mac/old

06/05/18 - 14:43
grangil
Membre
Posts: 11

Ouf, j’y suis arrivé. Nos stress…
Pour info, j’ai du revenir à la version 50 de Firefox.
Merci à Xavier et shugenja pour leur aide.
Grangil

06/05/18 - 15:28
cool ma poule
Administrateur
Posts: 248

Bonjour Grangil,

Super!! Les utilisateurs de mac sont toujours les plus compliqués à dépanner, te serait-il stp possible de déposer sur ce post le lien qui t’a permis d’avoir une version compatible?

Xavier

06/05/18 - 22:47
Pilou5104
Membre
Posts: 5

Bonsoir
A mon tour de buguer ce soir. J’essaye de relancer l’application mais plus possible.
Que Faire?
Pilou

06/05/18 - 23:40
shugenja
Administrateur
Posts: 1514

Bsr Pilou5104

Que se passe-t-il quand tu lances l’application ?

07/05/18 - 22:59
grangil
Membre
Posts: 11

Voici la version de Firefox: https://firefox.fr.uptodown.com/mac/telecharger/1297171